[Pidgin] #9264: New twitter.com SSL certificate root server unrecognized

Pidgin trac at pidgin.im
Fri May 29 07:21:57 EDT 2009

#9264: New twitter.com SSL certificate root server unrecognized
 Reporter:  zxinn                                       |        Owner:  lschiere    
     Type:  enhancement                                 |       Status:  closed      
Milestone:                                              |    Component:  unclassified
  Version:  2.5.6                                       |   Resolution:  invalid     
 Keywords:  twitter mbpurple certificate ssl microblog  |  

Comment(by bazzargh):

 projekt21: can you be a bit clearer what you tried here. Are you saying
 you added the twitter cert or the equifax cert? And are you using the
 latest pidgin/mbpurple? On what platform? Also, which certificate is it
 complaining about - I see two from twitter, the problematic one (for which
 pidgin had no CA cert) had signature:

 I just tried this again, removing my cached certificates in case that was
 masking your problem. Those are stored in:
 C:\Documents and Settings\<user>\Application

 I then restarted pidgin using 'pidgin -d > debug.log', am attaching the
 relevant section showing the twitter cert being verified.

Ticket URL: <http://developer.pidgin.im/ticket/9264#comment:5>
Pidgin <http://pidgin.im>

More information about the Tracker mailing list