Question for problem with certificate pidgin

Michael McConville mmcconville at
Thu Sep 17 13:31:33 EDT 2015

Manuel wrote:
> Hello I need support to configure pidgin, we are using XMPP protocol to
> connect to a openfire server.
> When I tried to connect pidgin send the message  --> "Unable to validate
> certificate"
> "The certificate for could not be
> validated. The certificate chain presented is invalid"
> I tried to copy the certificate from other PC that work (with old pidgin
> version) on my computer but the message is the same.
> I think with old version of pidgin work rigth.
> We use Ubuntu mate 14 and pidgin 2.10.9
> It is possible to install a old version of pidgin on my operating system.

I suspect that your Openfire server's SSL/TLS certificate is self-signed
(not verified by an outside authority). You have to either tell users to
accept the invalid certificate or get a CA-signed certificate:

For what it's worth, this is expected behavior and is is not a bug in

More information about the Support mailing list