Pidgin GTK+ bugs need to be fixed.

Daniel Atallah datallah at
Sat Oct 26 16:44:02 EDT 2013

I've responded to the GNOME bug that was linked to.

I don't think that an upgrade to the latest GTK+ 2.24 release would resolve
the input issues you're experiencing.

On Sat, Oct 26, 2013 at 12:00 PM, Maki <makitk at> wrote:

>  L.S.
> Due to Pidgin's insistence to build against an older version of GTK+,
> several bugs are remaining within the Pidgin codebase.
> Please refer to this bug posted on the Gnome Bugzilla:
> Please work to build Pidgin against the latest GTK+ and thereby removing
> this, and other, long-standing issues.
> With regards,
> *Maki*
> _______________________________________________
> Support at mailing list
> Want to unsubscribe?  Use this link:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list