sametime connection

Travis Takano Travis.Takano at
Wed Nov 20 14:16:35 EST 2013


I just downloaded the latest version of Pidgin (Pidgin 2.10.7 (libpurple 2.10.7)) and tried to enable my Sametime Account.  I get an error "Version mismatch" what does that mean?  Is there a  plugin needed?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list