Build From Source ./configure errors

Michael Bau mbau at
Sun Nov 10 17:20:56 EST 2013

Thanks for the quick reply.

I don't think I extracted as root. To extract, I ran:

tar -xjvf pidgin_2.10.3.orig.tar.bz2

The only things I did as root were:

sudo apt-get build-dep pidgin
sudo apt-get source pidgin

Clearly I did use a package management system (apt-get). So how can I fix

On Sun, Nov 10, 2013 at 5:15 PM, Ethan Blanton <elb at> wrote:

> Michael Bau spake unto us the following wisdom:
> > I am trying to build Pidgin from the source and when I run ./configure, I
> > get the following errors:
> >
> > ./configure: line 2672: config.log: Permission denied
> > ./configure: line 2682: config.log: Permission denied
> >
> > Google hasn't been very helpful in solving the issue. If I should post
> this
> > in the developers list, my apologies.
> This means you extracted your source directory to somewhere you cannot
> write to.  If you extracted it as root, that's why.  If you installed
> it using a package management system, there may be a group you need to
> belong to to build it.
> Ethan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list