Missing Protocol

Mark Doliner mark at kingant.net
Sat Jul 20 19:35:53 EDT 2013

It sounds like you're missing libjabber.so or libxmpp.so. Or possibly
you have a mismatched version of that plugin. You can start with
Pidgin "pidgin -d" on the command line and look for error messages
relating to loading the jabber or xmpp protocol plugin. You could also
maybe try uninstalling and reinstalling, since this sounds like it
could potentially be a problem with your install.

More information about the Support mailing list