<div dir="ltr">Hi all,<br><div class="gmail_quote"><div dir="ltr"><div><div><br></div>Our dependencies list shows that all distros ship at least 3.4. Is anyone against bumping our requirement from GTK+3 >= 3.0.0 to >= 3.4.0?<br>
<br></div>I'm trying to clean up the GtkColorSelectionDialog warnings, but GtkColorChooser was only added in 3.4, and that's going to cause messy #if's around the GdkRGBA's and GdkColor's that need to be translated for <3.4.<span class="HOEnZb"><font color="#888888"><br clear="all">

<div><div><div><br>-- <br></div></div></div></font></span></div></div>Elliott aka QuLogic<br>Pidgin developer
</div>