<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On 7 February 2014 10:47, Daniel Atallah <span dir="ltr"><<a href="mailto:daniel.atallah@gmail.com" target="_blank">daniel.atallah@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On Fri, Feb 7, 2014 at 9:02 AM, Konrad Gräfe <span dir="ltr"><<a href="mailto:kglists@teamblind.de" target="_blank">kglists@teamblind.de</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hello there,<br>
</blockquote><div class="im"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Unfortunately I still have a problem: the officially distributed Pidgin<br>
is not able to load plugins I built against "my" Pidgin. It says it<br>
could not found some symbols but it didn't say which one and I had no<br>
time to investigate it any further. "My" Pidgin is running well on<br>
Windows and loads my plugin just fine. Does anyone have any thoughts on<br>
that?<br></blockquote><div><br></div></div><div>It's hard to say without more details.<br></div><div>The Dependency Walker "depends" utility and/or cygwin's "ldd" command may shed some light.<br>
</div><div>
<div> <br></div></div></div></div></div></blockquote><div><br>Have you tried checking the debug window? You can have Pidgin attempt to reload the plugins by opening the Plugins window.<br><br></div></div></div></div>