<div dir="ltr"><div><div>Good morning, I am trying to update and run Pidgin in Linux Mint 15, Olivia.  Desktop is Cinnamon.  Current version of Pidgin will not load the Pidgin ppa plugin 0.0.7 installer from your website.  The msg I get states that this version of Mint is not supported with the plugin and I should email you guys for a method to update the PPA that does work.<br>
<br></div>- thank you,<br></div>Dane<br></div>