I completely removed 2.10.1 and tried again and it worked. Now I'm troubling with getting libncursesw on the server I will be running finch on.<div><br></div><div>I build it with ./configure --prefix=$HOME/.ncursesw --enable-widec --with-shared and include --with-ncurses-headers=$HOME/.ncursesw/lib when building finch, but it doesn't find it.<br>
<br><div class="gmail_quote">On Mon, Feb 27, 2012 at 11:12 PM, Ethan Blanton <span dir="ltr"><<a href="mailto:elb@pidgin.im">elb@pidgin.im</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="im">Vegard Hammerseth spake unto us the following wisdom:<br>
</div><div class="im">> checking for initscr in -lncursesw... yes<br>
> checking /usr/include/ncursesw/ncurses.h usability... yes<br>
> checking /usr/include/ncursesw/ncurses.h presence... yes<br>
> checking for /usr/include/ncursesw/ncurses.h... yes<br>
> checking if /usr/include/ncursesw/ncurses.h supports wide characters... yes<br>
><br>
> I get this in the 2.10.11 version while configuring, but it is still<br>
> without support and lack ncursesw in ldd.<br>
<br>
</div>You reran make and make install after this?<br>
<br>
2.10.1 (there is no 2.10.11) certainly works with ncursesw.<br>
<br>
As I mentioned before, config.log might be enlightening.  The above<br>
seems to be terminal output from configure.<br>
<span class="HOEnZb"><font color="#888888"><br>
Ethan<br>
</font></span><br>-----BEGIN PGP SIGNATURE-----<br>
Version: GnuPG v1.4.10 (GNU/Linux)<br>
<br>
iQEVAwUBT0v/xf8fixZ3H8crAQh5PQf9HW5tIeOVQqRVEBhxClVucCtqlJsmRB4y<br>
4NNdtgz/t4LdKVC5YvVmB46X+e8xjVZA6AaO926AcgmyIONI3ZIxgAYh7U9uLZhx<br>
fZWqYXAcWwM21dpM2x8yVzNhTM28c8gUCaYdS9dLfHzFXqYj4zgIyHy4Fz7P6NZN<br>
IWF/YICnwUF8J0I+yfZWlweenFPb1n+NR3QfVbu99L8GStyKy64L96tHn+bes06l<br>
hvbZ6NSKi3aLvz8egPoDVQ/QtGDekW6SyQvL8WfjkLO1xPSDnVmbkd/kROkmsSHH<br>
SJYD1B0+04fykFXZ5Nfnp94NKcNd9aNUDPyHDmrPBqkvqGpleD5IGw==<br>
=kjOv<br>
-----END PGP SIGNATURE-----<br>
<br></blockquote></div><br></div>