Thank all of you! Based on discussions in the ticket, I&#39;ve updated pango to 1.18.4 and applied changes to pango.aliases and now everything works fine.<br><br>-Xinhua<br><br><div class="gmail_quote">On Fri, Feb 29, 2008 at 2:37 AM, Daniel Atallah &lt;<a href="mailto:daniel.atallah@gmail.com">daniel.atallah@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">2008/2/28 Luke Schierer &lt;<a href="mailto:lschiere@pidgin.im" target="_blank">lschiere@pidgin.im</a>&gt;:<br>
<div class="gmail_quote"><div><div></div><div class="Wj3C7c"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div>Xinhua Ji wrote:<br>
&gt; Hi,<br>
&gt; I downloaded pidgin 2.3.1 and installed on vista. Chinese characters in<br>
&gt; contacts name can not be displayed (see attached screenshot). The<br>
&gt; conversation window also can not display chinese until I uncheck<br>
&gt; &quot;preference/conversation/font/use font from theme&quot; and choose a font<br>
&gt; &quot;simsun&quot;. However, this does not solve the contacts name problem.<br>
&gt; I am running Vista Enterprise. The same package works well in XP.<br>
&gt; I googled a lot and tried something like putting &quot;gtk-font-name =<br>
&gt; &quot;SimSun 12&quot; &quot; in .gtkrc-2.0 under %userprofile% directory, while it does<br>
&gt; affect something but still not chinese characters.<br>
&gt;<br>
&gt; Anyone can suggest where to look at this problem?<br>
&gt; Thanks,<br>
&gt; Xinhua Ji<br>
<br>
</div></div>Pidgin can display Chinese characters, if you have the fonts for them,<br>
and if gtk can find those fonts.<br>
<br>
I&#39;m afraid I do not know how to make gtk see more of your installed<br>
fonts on a windows system.</blockquote></div></div><div><br>This is being tracked in a couple tickets in our trac instance:<br><a href="http://developer.pidgin.im/ticket/604" target="_blank">http://developer.pidgin.im/ticket/604</a><br>
The specific Vista problem is outlined in:<br>
<a href="http://developer.pidgin.im/ticket/2966" target="_blank">http://developer.pidgin.im/ticket/2966</a><br><br>-D<br><br></div></div><br>
</blockquote></div><br>