Pidin 2.10.7 for LinuxMint 14

S X g3t1t at
Tue Jun 4 20:38:21 EDT 2013

I have tried to install the ppa for the latest version of Pidgin messenger, and was informed by gdebi package installer to contact pidgin support for a ppa that  supports linux Mint 14 Thank You!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list