Installler error - SHA1 ? RE: Pidgin 2.10.7 released

Daniel Atallah datallah at pidgin.im
Wed Feb 13 11:55:54 EST 2013


On Wed, Feb 13, 2013 at 11:00 AM, David Balažic
<david.balazic at comtrade.com> wrote:
> Hi!
>
> When installing pidgin-2.10.7.exe on WinXP Pro SP3, shortly after it downloads GTK, I get an error dialog saying:
>
> ---------------------------
> Pidgin 2.10.7 Setup
> ---------------------------
> Installer corrupted: invalid opcode
> ---------------------------
> OK
> ---------------------------
>
>
> The main dialog shows:
>
> Downloading GTK+ Runtime ... (https://pidgin.im/win32/download_redir.php?version=2.10.7&gtk_version=2.16.6.1&dl_pkg=gtk)
> Could not load: C:\DOCUME~1\stein\LOCALS~1\Temp\nsw1CEC.tmp\SHA1Plugin.dll
> SHA1Sum calculation error: C:\DOCUME~1\stein\LOCALS~1\Temp\nsw1CEC.tmp\gtk.zip
>
> The MD5sum of my pidgin-2.10.7.exe file is 24e2fdf4b1bf2b83f6694bdeaceec319
>
> Please advise.

I'm not sure what's up with the "
C:\DOCUME~1\stein\LOCALS~1\Temp\nsw1CEC.tmp\SHA1Plugin.dll" message -
it's possible it's caused by some security settings on your machine.

There appear to be transient issues downloading the GTK+ Runtime from
the sourceforge servers.  I was able to install from scratch
successfully after retrying the download part a couple times.

-D



More information about the Support mailing list