Problem with Pidgin 2.10.7

Brian Morrison bdm at
Wed Feb 13 11:52:09 EST 2013

On Wed, 13 Feb 2013 17:47:34 +0100
Łukasz Drwal wrote:

> I'm reporting a problem with Pidgin 2.10.7. After installation this
> program it could not run. It shows problem that it could not find a
> GTK+ program though I install this program with Pidgin automatically.

The downloaded gtk+ installer seems to be broken, if you download the
offline Pidgin installer (which contains gtk+ already) then it will
install and run normally.


Brian Morrison

More information about the Support mailing list