Installler error - SHA1 ? RE: Pidgin 2.10.7 released

Brian Morrison bdm at fenrir.org.uk
Wed Feb 13 11:04:52 EST 2013


On Wed, 13 Feb 2013 17:00:07 +0100
David Balažic wrote:

> When installing pidgin-2.10.7.exe on WinXP Pro SP3, shortly after it
> downloads GTK, I get an error dialog saying:
> 
> ---------------------------
> Pidgin 2.10.7 Setup
> ---------------------------
> Installer corrupted: invalid opcode
> ---------------------------
> OK   
> ---------------------------

Looks like the gtk+ download is broken, the offline Pidgin installer
works correctly.

-- 

Brian Morrison



More information about the Support mailing list