Error with SIPE

Tres Finocchiaro tres.finocchiaro at
Fri Sep 14 13:40:53 EDT 2012


There is a disclaimer on the SIPE project page that states:

*The Pidgin project does not support third-party plugins!*

Since you're using SSL, there are scenarios where certificates can expire
or not be trusted by your machine.  To continue using the plugin
immediately, try using TCP.


On Fri, Sep 14, 2012 at 1:02 PM, Angel Rodriguez
<agutierrezps at>wrote:

>  Hello Pidgin support team, i am contacting you since i have had this
> problem that is not letting me connect using pidgin sipe (Office
> communicator), i was using without any problem a month ago, but all of a
> sudden pidgin didn't connect anymore.
> It is sending this message (connection to SSL failed)
> I would really like you guys could help me since this is a day to day work
> tool.
> Greetings.
> _______________________________________________
> Support at mailing list
> Want to unsubscribe?  Use this link:

- Tres.Finocchiaro at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list