Error when trying to start pidgin

Cosmin Dragomir cos_gb at yahoo.com
Wed Sep 26 05:09:51 EDT 2012


Hi,
I have upgraded to Ubuntu 12.04 a month ago but from that moment on I could not start pidgin, it gives me this error: "pidgin: error while loading shared libraries: libgstfarsight-0.10.so.0: cannot open shared object file: No such file or directory". I did some research on the internet and I found out that farsight was replaced with farstream in this Ubuntu version, I installed it but nothing happens. When I use ldd on the pidgin executable it outputs the same idea, can't find libgstfarsight-0.10.so.0. 
Do you have any idea?

Thank you,
Cosmin D
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20120926/7ad6b692/attachment.html>


More information about the Support mailing list