Newer version of QQ protocol plugin

Support VpnOffice support at vpn-office.com
Wed Sep 19 13:05:11 EDT 2012


Hello!
The current version of the QQ protocol plugin (I mean 
http://code.google.com/p/libqq-pidgin/) isn't working, the error message 
is "Dear User, your version of QQ International will be obsolete soon. 
Please download the latest version to avoid interruption of service. 
Thank you! (http://download.imqq.com/download.shtml)". Is there any analog?
Thank you.



More information about the Support mailing list