Keyboard stops functioning

David Woolley forums at david-woolley.me.uk
Sun Sep 16 09:52:30 EDT 2012


nospam2009archive wrote:
> On 09/16/2012 08:51 AM, Shlomi Fish wrote:
>> Hi nospam2009archive,

>> I reported it and it seems that upgrade to gtk+2.0 2.24.12 fixes it. 
>> Other gtk+2.0

> 
> "Package gtk2-2.24.11-1.fc17.x86_64 already installed and latest version"
> 

One of the big problems in using packages is that they can often be 
months or even years behind the latest version.  You may have the latest 
version available from the Fedora 17 repository, but it is a ...11 
version and the latest version is a ...12 version.  In this case, it 
seems to only be 13 days old, which is pushing things even for a key 
package.  ...11 is only 2 months old, so you should have to wait too 
long for the re-package.  I don't know if ...11 is security fix; 
packagers give priority to these.

-- 
David Woolley
Emails are not formal business letters, whatever businesses may want.
RFC1855 says there should be an address here, but, in a world of spam,
that is no longer good advice, as archive address hiding may not work.



More information about the Support mailing list