Pidgin Install fail via Synaptic

ZRP 4zrp812 at gmail.com
Tue Nov 27 14:37:19 EST 2012


This is showing up now, when trying to install Pidgin using Synaptic.
I realize this is probably NOT a directly Pidgin related failure,
but can anyone here point me to a solution anyway ?

pidgin:
 Depends: libgdk-pixbuf2.0-0 (>=2.22.0) but it is not installable
 Depends: libpurple0 but it is not going to be installed
 Depends: perl-base (>=5.12.4-4) but 5.10.1-17squeeze3 is to be installed
 Depends: perlapi-5.12.4  but it is not installable

NOTE: Using 2.6.32-5-amd64 kernel (as reported by 'hwinfo')

I've tried the 'sudo apt-get build-dep pidgin' command that I found
on a forum, but that fails also.  Says it can't find the sources list.

"E: Could not open file /var/lib/apt/lists/http.us.debian.org_debian_dists_squeeze_updates_main_source_Sources - open (2: No such file or directory)"

Any help appreciated.

Thanks,

Bruce

-- 



More information about the Support mailing list