Can't see Bonjour

mark kolpack markkolpack at gmail.com
Mon Mar 5 20:58:00 EST 2012


Thanks for the info. I'd rather just deal with Pidgin 2.10.1 first with
regards to making my processor not run at 100%.  If support has a way to
fix this issue other than applying bonjour into the patched version of
Pidgin that would be my first choice.

Let me know how this has been dealt with.

Mark

On Mon, Mar 5, 2012 at 5:39 PM, Daniel Atallah <datallah at pidgin.im> wrote:

> On Mon, Mar 5, 2012 at 20:27, mark kolpack <markkolpack at gmail.com> wrote:
> > Hi Daniel:
> >
> > It was on-line and found under a site that others have used to fix or get
> > around this problem.  Just google that version and you'll find it.  I
> have
> > since uninstalled it and reinstalled the installer 2.10.1 from Pidgin.
> I'm
> > back to having my processor at 100% but my bonjour connects can be seen.
> > Not sure what to do now.
>
> Please reply to the support list and not to me directly.
>
> It looks like the patched third party build that you're using is known
> to not have Bonjour support.
>
> You probably can grab the libbonjour.dll from the plugins directory of
> the official 2.10.1 version and put it in the plugins directory of the
> installed third party version to add bonjour support to that version.
>
> It's worth noting that we can't provide much support for any issues
> you run into using third party builds.
>
> >
> > Mark
> >
> >
> > On Mon, Mar 5, 2012 at 4:52 PM, Daniel Atallah <datallah at pidgin.im>
> wrote:
> >>
> >> On Mon, Mar 5, 2012 at 19:23, mark kolpack <markkolpack at gmail.com>
> wrote:
> >> > I have a windows XP laptop that was having its processor taxed to 100%
> >> > on
> >> > 2.4 and 2.10.01.  With each of these I was able to setup Bonjour to
> use
> >> > at
> >> > work.
> >> >
> >> > I then installed Pidgin 2.10.1.P14955 (libpurple 2.10.1)  The problem
> is
> >> > gone but I no longer have the ability to see or use Bonjour.
> >>
> >> Where did you get this "P14955" build of Pidgin?
> >>
> >> >
> >> > How do I change this?  I need Bonjour but can't have my machine proc
> >> > running
> >> > at 100% solid all day.
> >>
> >> Hard to say what the issue is without more information (such as a
> >> debug log) as to what might be causing the high CPU usage.
> >>
> >> The first thing to establish is which version of Pidgin you're
> >> actually using and if it is a custom build, where it came from.
> >>
> >> -D
> >
> >
> >
> >
> > --
> > Mark Kolpack
> > VFX Supervisor
> > 818-634-7542 C.
> > www.markkolpack.com
> >
>



-- 
Mark Kolpack
VFX Supervisor
818-634-7542 C.
www.markkolpack.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20120305/46a0422b/attachment-0001.html>


More information about the Support mailing list