sametime version mismatch problem

Brian Morrison bdm at fenrir.org.uk
Wed Jan 11 09:50:12 EST 2012


On Wed, 11 Jan 2012 14:36:46 +0000
venkat ratnam <venkat.vasa at gmail.com> wrote:

> But this sametime version mismatch error, is taking toll.

You need to provide more information than this, what is the error,
which service are you using, which platform and version of Pidgin are
you using etc.

-- 

Brian Morrison

                "I am not young enough to know everything"
                                                          Oscar Wilde



More information about the Support mailing list