pidgeb msn contacts offline?

john hufnagel lunar_prodigy at yahoo.ca
Wed Dec 5 06:35:15 EST 2012


hello. i have had this issue for over a year now and hoped to have figured it out or had it fixed in an update by now. 


i use aim and msn. my aim contacts add just fine and i never have this issue which leads me to believe it is just an msn issue.

seems 9/10 msn contacts i add work just fine , as they should. when they log on i can see them as online on my list and they can see me once they add me also. when they log off they go grey and are offline status and if they log in again another time. again they work just fine

the problem is that on average 1 out of every 10 i have tried to add to my list appears as offline even after they add me also. ( in some cases however everything works as it should the first time i add them. other times it has an error from the start) however; in all of these cases it seems the moment i or they log off and back on ( maybe a day later) i get a message from someone who ( as i set my contact list to not show offline buddies) someone who is messaging me and though the buddy name i assign them shows they are on my list. the problem is they are set grey and offline. Oddly they can message me. and i can message them. at first i thought they were set to offline or invisible but its not that as they have specified its not the case.


the problem is simple: how can i know they are online and ergo am able to message them first unless i can see them as online and green. yet it would seem i appear green and online on their list. so what is going on?

Once or twice, after trying the same thing about 3-4 times, i was able to somehow download and log into actual msn messenger client, add remove log in out or however it worked... and it ( not always) but sometimes it would seem to fix the issue by the time i logged back into pidgen. however randomly and for whatever reason some of these default back to the same issue and some do not.

also having to log into actual msn to fix a problem is a bit odd and silly for me to have to do as i have never had that issue on actual msn. just pidgen. it would appear the contacts are adding correctly just not appearing as online when they should.

i am out of ideas and its hard cause i have new friends who only use msn and i am never able to see when they are online to talk. along with old friends i am transferring over to my new accounts/emails whom i will loose touch with completely.

thanks for the help investigating this issue. please let me know if there is anything i can do to help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20121205/16ce0e16/attachment.html>


More information about the Support mailing list