Pidgin status glitch

Brian Morrison bdm at fenrir.org.uk
Thu Aug 23 05:22:20 EDT 2012


On Wed, 22 Aug 2012 21:16:26 -0700 (PDT)
Akira Tanaka <artfoundry87 at yahoo.com> wrote:

> I use the 2.10.0 version of Pidgin

Which is quite old now, the latest is 2.10.6. I would recommend that
you upgrade and see if the problem is fixed.

-- 

Brian Morrison

                "I am not young enough to know everything"
                                                          Oscar Wilde



More information about the Support mailing list