binary compatible

Sascha Rehberg sascharehberg at yahoo.co.uk
Sun Sep 18 14:08:49 EDT 2011


Hi, I got this message when installing the pidgin ppa for Ubuntu on
Trisquel. The answer is yes: it is fully binary compatible with Ubuntu.
All non free components are removed in Trisquel, but that wouldn't
affect pidgin since it runs under a GNU GPL license.


If Trisquel is binary compatible with Ubuntu, please use the
support at pidgin.im mailing list to help develop a mapping table between
Trisquel releases and the underlying Ubuntu releases.



More information about the Support mailing list