XMPP, Server does not use any supported authentication method

Ethan Blanton elb at psg.com
Thu Sep 1 13:36:50 EDT 2011


Alexander Ustinov spake unto us the following wisdom:
> I am using Pidgin 2.10.0 under Debian Wheezy. Now Pidgin could not
> connect to both gmail.com and jabber.ru XMPP servers. Debug
> information is similar and both cases, find it attached below.
> 
> Program used to connect fine, but after regular distribution update
> it broke. It happened somewhen in may-july 2011. I do not remember
> version that worked.

The server is offering SASL PLAIN, which we should support.  Make sure
that the libsasl2-modules package is installed.

Ethan



More information about the Support mailing list