Jaclyn Budd jaclynbudd at
Fri Mar 25 13:26:18 EDT 2011

After I downloaded Pidgin on my new computer, it says- " you require encryption, but it is not available on this server"
I am trying to use Pidgin for FB chat. Please tell me how I can fix it! 
Thank you

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Support mailing list