Pidgin loosing messages

Daniel Atallah datallah at pidgin.im
Thu Sep 30 13:41:54 EDT 2010


On Thu, Sep 30, 2010 at 13:12, Server <server at figfort.pt> wrote:
> Hi Daniel
>
> The protocol I use most and were I saw it loses messages is MSN. After I
> install the PPA version the other programs I use start to take too long to
> open close, has if more memory taken by pidgin (Iḿ not a Linux expert to see
> if that was the reason!!) but after removed, and install the ubuntu version
> averything got back to normal.


Please send your mails to the support mailing list and not to me directly.

At this point, we can't really support you using version 2.6.6 (in any
case, if this is a bug, it will only be fixed in a newer version).

If you can really recreate the issue with 2.7.3, and there isn't
already a ticket for the problem please file a ticket
(http://d.pidgin.im/wiki/TipsForBugReports) with a debug log from when
the problem occurs.

-D


> Qui, 2010-09-30 às 11:26 -0400, Daniel Atallah escreveu:
>
> On Thu, Sep 30, 2010 at 11:02, Server <server at figfort.pt> wrote:
>> Configured I have 3 accounts, one MSN and two XMMP, and i tried to use the
>> PPA version but it does the same, and the computer started to behave
>> strangely after I instled that version, so (with some difulty!!) I removed
>> it and install the one that updates with ubuntu!!
>
> What do you mean by "the computer started to behave strangely"?
>
> You didn't answer my question about which protocol you're seeing
> missed messages on.
>
> You haven't provided enough information here for anyone to help you.
>
> Under what conditions do you "lose messages"?  Please provide some
> detailed examples.
>
> -D
>
>
>
>> Qui, 2010-09-30 às 10:47 -0400, Daniel Atallah escreveu:
>>
>> On Thu, Sep 30, 2010 at 10:42, Server <server at figfort.pt> wrote:
>>> I use pidgin 2.6.6 on ubuntu 10.04 LTS, and from same time ago i realise
>>> that people send messages, and I see them typing, but never receive them
>>> what might be the problem for these loss of messeges?
>>
>> Which protocol (AIM/XMPP/MSN/etc.) are you seeing this with?
>>
>> You can try using the latest version of Pidgin (2.7.3) to see if it
>> resolves your issues - there is a PPA for ubuntu linked to on
>> http://pidgin.im.
>>
>> -D
>>
>>
>> _______________________________________________
>> Support at pidgin.im mailing list
>> Want to unsubscribe?  Use this link:
>> http://pidgin.im/cgi-bin/mailman/listinfo/support
>>
>
>



More information about the Support mailing list