Interaction between Pidgin and Office Communicator

Marc Podgorney Marc.Podgorney at wtg.co.uk
Thu Oct 28 10:58:34 EDT 2010


Hi 

 

I hope you can help me!

 

I am trying to have conversations with a buddy (my brother!) who uses
Office Communicator. At first, Pidgin would not even recognize him as
being on-line, even though he was! So, I downloaded and installed the
Pidgin-sipe plugin for Communicator, which I hoped would help. It seemed
to rectify the issue of only seeing as offline, however I now get the
following error message quite often during a conversation:

 

Message could not be sent because a connection error occurred:

 

I get this message each time I send a message, until my brother replies,
at which point the conversation resumes normally.

 

Do you have any idea what's going on here?

 

Many thanks

 

Sincerely

 

Marc Podgorney

 

Marc Podgorney
Website Developer

DDI:

+44 (0) 207 339 8623

M:

+44 (0) 776 494 0170

F:

+44 (0) 207 339 8601

E:

marc.podgorney at wtg.co.uk <mailto:marc.podgorney at wtg.co.uk> 

www.wtg.co.uk <http://www.wtg.co.uk/> 

 

Registered company details:
Fifth Floor, 76 Hammersmith Road, London, W14 8UD
Company registration number: 6035710
VAT Number: 894 1866 73

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20101028/40f7d431/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 3699 bytes
Desc: image001.gif
URL: <http://pidgin.im/pipermail/support/attachments/20101028/40f7d431/attachment-0001.gif>


More information about the Support mailing list