fetion

Ray zhaoruizizi at gmail.com
Fri Oct 8 21:48:01 EDT 2010


Yes,sorry. I didn't mention it clearly.
I have installed the latest version pidgin 2.7.3(Ubuntu OS). And there
is a pludgin for it named fetion( or feixin in chinese). But I can't
connect to the service I don't know if there are some solutions for it?
ThX.
在 2010-10-08五的 21:13 +0100,David Woolley写道:
> Ray wrote:
> > 您好!
> > 飞信有支持2.7.3版本的更新么?我用的fetion_v0.97-1 不能连接上,不知道为什
> > 么。
> 
> 2.7.3 shi zui xin de!
> 
> zai support at pidgin.im ren yong yingwen.
> 
> There are a few characters I need to look up, but I think that he is 
> saying that 飞信 (name of product?) only has version 2.7.3, is there a 
> newer one.  He is using fetion_v0.97-1 (Linux distribution????) but is 
> unable to connect (to what is not specified unless that is what fetion 
> refers to).  He doesn't know why.
> 
> I've tried to say: 2.7.3 is the very latest.  On support at pidgin.im, one 
> uses English.
> 
> 




More information about the Support mailing list