Linux Mint 10 support

David Woolley forums at
Mon Nov 29 08:47:16 EST 2010

Jakob de Maeyer wrote:
> Linux Mint 10 has been released about two weeks ago, would you mind 
> updating the pidgin-ppa package? :) I always get the "unsupported 
> distribution version" message (I run the 64bit version if that's 
> important).

Please look at the previous postings to the support list.  One person 
maintains the PPA package and they don't have access to a system running 
the Mint distribution.  You may want to consider submitting the patch 

List-Archive: <>

David Woolley
Emails are not formal business letters, whatever businesses may want.
RFC1855 says there should be an address here, but, in a world of spam,
that is no longer good advice, as archive address hiding may not work.

More information about the Support mailing list