Linux Mint 10 support

Jakob de Maeyer jakobdm1 at googlemail.com
Mon Nov 29 08:42:17 EST 2010


Hello!

Linux Mint 10 has been released about two weeks ago, would you mind 
updating the pidgin-ppa package? :) I always get the "unsupported 
distribution version" message (I run the 64bit version if that's important).


Kind regards,
Jakob de Maeyer



More information about the Support mailing list