Buddies don't show up

David Woolley forums at david-woolley.me.uk
Fri Nov 26 02:47:27 EST 2010


Dennis Lord wrote:
> After I down loaded version 2.7.7,Buddies don't show in the buddies list 
> window! What's the problem??]

Given that your description doesn't match any of the common problems 
listed on http://pidgin.im/support/ your problem is that you haven't 
provided nearly enough information to debug your issue.

You need to provide:

The instant messaging protocol and service in use (some services offer 
more than one protocol).

The OS and version.

As this was an upgrade, the version information for the last version 
that didn't show the problem.

Anything about your network connection that means it does less than 
provides unrestricted access with no address translation.  If this is 
too technical, the supplier and product name, or the fact that it is 
your employer's.

The steps needed to reproduce the problem.

What you expected to happen, being careful about terminology.

What actually happened.

The exact text of any error messages, but preferably not as a screenshot.

The text copied from the debug window (which should be open whilst 
reproducing the problem).  Remember to obscure any confidential data.

Anything that you have already tried but failed to resolve the problem.


-- 
David Woolley
Emails are not formal business letters, whatever businesses may want.
RFC1855 says there should be an address here, but, in a world of spam,
that is no longer good advice, as archive address hiding may not work.



More information about the Support mailing list