pidgin ppa

Richard Laager rlaager at wiktel.com
Thu Nov 25 01:27:25 EST 2010


On Wed, 2010-11-24 at 23:52 -0500, John Bailey wrote:
> On 11/24/2010 06:24 PM, Joshua Reno wrote:
> > Hello, I'm emailing here because the pidgin ppa package from Launchpad
> > is said to not to support Linux Mint 10, which is the latest version and
> > based on Ubuntu 10.10, however the package says it doesn't support it.
> > just emailing to give out the error. thanks.
> 
> Our PPA is for Ubuntu.  If our packages work on Ubuntu derivatives, great.  If
> not, we're not all that concerned.  Our PPA is maintained by *one* developer who
> uses and cares about Ubuntu.  He doesn't spend time on Ubuntu derivatives.

The pidgin-ppa package does somewhat support Linux Mint because a number
of people use our PPA that way. Basically, I have a mapping table
between the Linux Mint releases and their underlying Ubuntu releases.

As long as a given Linux Mint release remains binary compatible with
that Ubuntu release, the pidgin/libpurple/finch packages *should* work,
but if they don't, I'll only care to the extent that I want to know so I
can disable that version of Linux Mint in the mapping table.

I'll try to deal with this tomorrow when I (hopefully) get to packaging
2.7.7.

Richard
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://pidgin.im/pipermail/support/attachments/20101125/e08457cb/attachment.pgp>


More information about the Support mailing list