pidgin ppa

Joshua Reno stylofoamz at gmail.com
Wed Nov 24 18:24:15 EST 2010


Hello, I'm emailing here because the pidgin ppa package from Launchpad 
is said to not to support Linux Mint 10, which is the latest version and 
based on Ubuntu 10.10, however the package says it doesn't support it. 
just emailing to give out the error. thanks.



More information about the Support mailing list