Pidgin 2.7.3 on Maemo5 - SSL certificates for MSN invalid

Etan Reisner deryni at pidgin.im
Sun Nov 21 11:19:29 EST 2010


On Sun, Nov 21, 2010 at 02:35:14PM +0100, Marvin Crazy Al Jansen wrote:
> Dear sir/madam,
>
> as you probably know, Pidgin on Maemo has been having difficulties with the MSN certificates, omega.contacts.msn.com in particular. I tried fixing this by searching on Google, but it did me no help. The two most useful sites were on maemo.org (http://talk.maemo.org/showthread.php?t=65926&highlight=pidgin+certificate) and on tweakers.net (http://gathering.tweakers.net/forum/list_message/35061610#35061610) (Dutch). Basically, I'm stuck. According to these I would need to delete the omega.contacts.msn.com certificates and it would automatically redownload them, but this is not the case. Is there some way to fix this? Due to network issues (Yay netherlands!) the only working IM on N900 is Pidgin, and now I've lost that too.
>
> Is there a way to fix this?
>
> Kind regards,
> Marvin Jansen,
> The Netherlands

I'm going to single you out becuase you are convenient not because you are
different or worse than the other people. There have been any number of
emails sent to this mailing list about this problem with a large number of
responses containing the solutions. Please search before posting to avoid
re-asking identical questions and requiring someone (like me) to decide
whether taking the time to answer the question Yet Again is worth the time
or whether leaving your email hang and hoping you find the other answers
is an acceptable thing to do.

To answer this again: http://developer.pidgin.im/wiki/MSNCertIssue

If you are a member of those forums please post there indicating that the
directions to replace the omega certificate directly are incorrect and
that the correct instructions are available at the link I just gave you.

    -Etan



More information about the Support mailing list