[2.7.3]Can't Connect to ICQ...

Etan Reisner deryni at pidgin.im
Thu Nov 18 15:48:14 EST 2010


Use pidgin 2.7.5 with clientLogin and without SSL and it will/should work.

If you absolutely cannot upgrade to 2.7.5 (because you are using an Ubuntu
version for which our PPA has not yet been updated for example) I believe
changing the server for the account to one of login.icq.com or
login.icq.net (I forget which) may work with clientLogin and without SSL.

    -Etan



More information about the Support mailing list