Can someone from Pigeon respond? Need Help with Pigeon

Karen Luce karen.luce at oracle.com
Wed Nov 17 12:30:24 EST 2010


My guess is the issue is specific to Oracle then.  Thanks.
-----Original Message-----
From: Daniel Atallah [mailto:datallah at pidgin.im] 
Sent: Wednesday, November 17, 2010 12:13 PM
To: Karen Luce
Cc: support at pidgin.im
Subject: Re: Can someone from Pigeon respond? Need Help with Pigeon

On Wed, Nov 17, 2010 at 11:58, Karen Luce <karen.luce at oracle.com> wrote:
> Hi, first off, I have addressed all these issues with our local IT.  Noone can explain the sound.  Pigeon is quite limited with the options to select sound and everything that is reasonable is selected.
>
> The sound I chose is tada and yes, it plays fine in the preview mode.
>
> Ironically, right now the sound is working.  So maybe when I re-installed this morning it finally took.  Im not holding my breath though as yesterday it was working then would go silent for no reason in middle of conversation.
>
> Ill just accept this as a gift and let it be.
>
> Can you as Pigeon experts ...explain why the sound would disappear even though all the selections are checked, preview plays fine etc.
>
> If it is not our Beehive server what causes this?  I sent a message corporate wide to see if anyone else has experienced this and only one person replied back their sound was working. Everyone else said their sounds do not work or is sporadic.

Note, it is "Pidgin", not "Pigeon".

It isn't possible for us to guess why you're experiencing problems.
This isn't a problem that others have reported, so I assume that it is
something related to how you're using it or your system configuration.

You really sent an email Oracle-wide about this?  I find that hard to believe.

If you capture a debug log (http://d.pidgin.im/wiki/TipsForBugReports)
from when the issue is occurring, perhaps that will provide some sort
of information that can be used to figure out what the problem is.

-D



More information about the Support mailing list