Can someone from Pigeon respond? Need Help with Pigeon

Daniel Atallah datallah at pidgin.im
Wed Nov 17 11:15:51 EST 2010


On Wed, Nov 17, 2010 at 10:32, Karen Luce <karen.luce at oracle.com> wrote:
>
> I sent a message yesterday regarding my sound not working.  But today I have a new issue where the reply box in an IM is collapsed?  In other words, when I try to respond to someone’s IM the box where I type my response is all collapsed?  It only opens when I start to type but this is really annoying?  It was not like that before?
>
>
>
> It just keeps getting more and more unstable this pigeon.
>
>
>
> Can you tell me if there is a setting for this collapsing and how to get it to stay open fixed?

There is a setting in the conversation preferences for the minimum
input area height.

A few users have reported issues with that setting not working
correctly, apparently this happens with some fonts.  It is possible
that is what you're seeing.


> Also, is the sound instability due to our network servers in Beehive?  We do have an ongoing corporate wide issue with Beehive funcitionality being all messed up.  Apparently the IT folk’s tried to force an upgrade and then all problems started happening where calendar invites were disappearing, Pigeon was showing people offline that were not.  So could the sound be affected due to  Beehive issues?

That isn't likely, but in most cases you should be seeking support
from your internal IT before coming here.

> I do have the settings correct for sound.  I do not have mute selected.  Here is a screen shot:
>
>
>
> Even though I have the settings in sound to always play a sound for all messages rec’d it only plays sound randomly within conversation but the most important place I need sound is when I receive the first message from someone.  It is totally silent.
>
>
>
> Then I experience sound when I reply and hear them on their replies but then it will all the sudden go silent again on both receiving and replying.  This is so frustrating.
>
>
>
> I have gone back in and chose the sound over and over again but it will go back to default sound sometimes or even though the sound I chose is selected will not play it when I receive a message.


What is the sound you've chosen?

Does it play when you push the "Preview" button?

-D



More information about the Support mailing list