Dependency Problem With RHEL5

Brian Morrison bdm at fenrir.org.uk
Fri Nov 5 13:01:57 EDT 2010


On Fri, 05 Nov 2010 09:46:55 -0500
Robert Glover <rglover at wisc.edu> wrote:

> I am getting some dependency errors while installing:
> 
> Missing Dependency: libsilcclient-1.0.so.1 is needed by package
> libpurple-2.7.4-0.el5.i386 (pidgin) Missing Dependency:
> libsilc-1.0.so.2 is needed by package libpurple-2.7.4-0.el5.i386
> (pidgin)
> 
> Any suggestions?

You need to rebuild all of the Pidgin-related rpms and freshen them
all. So pidgin-2.7.5-<whatever>.rpm requires
libpurple-2.7.5-<whatever>.rpm and probably a fair number of others too.


-- 

Brian Morrison



More information about the Support mailing list