Dependency Problem With RHEL5

Robert Glover rglover at wisc.edu
Fri Nov 5 10:46:55 EDT 2010


I am getting some dependency errors while installing:

Missing Dependency: libsilcclient-1.0.so.1 is needed by package libpurple-2.7.4-0.el5.i386 (pidgin)
Missing Dependency: libsilc-1.0.so.2 is needed by package libpurple-2.7.4-0.el5.i386 (pidgin)

Any suggestions?

Bob Glover




More information about the Support mailing list