Installation problem in RHEL5

Vikas Mahajan vikas.mahajan12 at gmail.com
Mon Nov 1 14:35:11 EDT 2010


Hello. I am unable to install Pidgin in RHEL5. As stated under
DOWNLOAD section, I downloaded pidgin.repo and copied it in
/etc/yum.repos.d but when I am giving the following command:
# yum install pidgin
I am getting some dependencies error as shown below:

-> Populating transaction set with selected packages. Please wait.
---> Package pidgin.i386 0:2.7.5-0.el5 set to be updated
--> Running transaction check
--> Processing Dependency: libpurple.so.0 for package: pidgin
--> Processing Dependency: libpurple = 2.7.5 for package: pidgin
--> Processing Dependency: perl(Purple) for package: pidgin
--> Processing Dependency: libgtkspell.so.0 for package: pidgin
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libpurple.i386 0:2.7.5-0.el5 set to be updated
---> Package gtkspell.i386 0:2.0.9-1.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: libsilc-1.0.so.2 for package: libpurple
--> Processing Dependency: libsilcclient-1.0.so.1 for package: libpurple
--> Finished Dependency Resolution
Error: Missing Dependency: libsilc-1.0.so.2 is needed by package libpurple
Error: Missing Dependency: libsilcclient-1.0.so.1 is needed by package libpurple

Please help me to install Pidgin.
Thanks.


-- 
Regards

Vikas Mahajan
Website-: http://vikasmahajan.wordpress.com



More information about the Support mailing list