"Not authorized" after (re-)request authorization for Google Talk account

Donny Ferris donnybahama at gmail.com
Thu Mar 18 19:21:20 EDT 2010


Service was Google Talk. I'm surprised to hear that's an ol version. I  
assumed Ubuntu's package manager was keeping me up to date.

On Mar 18, 2010, at 4:14 PM, David Woolley <forums at david- 
woolley.me.uk> wrote:

> Donny wrote:
>> Using Pidgin 2.4.1 on Ubuntu 8.04, I was having problems messaging  
>> my wife, so I re-requested authorization (via right-click in the  
>> buddy
>
> 2.4.1 is rather out of date.  Microsoft, amongst others, have broken  
> compatibility with that version.
>
> You haven't told us which service was rejecting you.
>
>
> -- 
> David Woolley
> Emails are not formal business letters, whatever businesses may want.
> RFC1855 says there should be an address here, but, in a world of spam,
> that is no longer good advice, as archive address hiding may not work.



More information about the Support mailing list