Problem with SLIC "unable to connect"

VR Man vrman87 at hotmail.com
Fri Mar 5 09:35:00 EST 2010


Well it would seem that I have solved my own issue.  Upon looking into
it further it would appear that The round-robin hostname address
*silc.silcnet.org* that is suppose to take you to some random server in
the SILCNet has some servers that are either no longer on the net or are
no longer for public use.  That is why I make it though once and a while
but not always.  Once I used a specific server that I did manage to
connect to recently (in this case silc.icore.at) everything worked
fine.  It would seem that one needs to put server address in directly
and not use the "automatic" system as it is out of date.

On 3/3/2010 10:21 AM, VR Man wrote:
> Hello everyone,
> I am having a problem SLIC for some time and several pidgin updates.  I
> keep hoping that it would be fixed but it has not hence I am here.  The
> problem is sometimes I can get into SLIC but then when I either close
> pigin or turn off the account via manage account then disable it won't
> let me back in.  And keeps giving a "disconnected" message with
> "connection failed" just under it for a long period of time.  I do get
> offered the server certificate when i get in the first time.  But after
> that I don't.  I am using the latest version of pidgin (Pidgin 2.6.5). 
> It has been doing this for over a year.  I don't use SLIC much hence I
> haven't tried but now I really do wish to get this going if at all
> possible.  Once upon a time it worked like a charm.  Yes I have tried
> deleting all the keys but the problem persists.  And it does not offer
> the server key after the first time.
>
> My settings are as follow:
> Connect Server: slic.slic.org
> Port: 706
> Public key file: applicationdata\.silc\public_key.pub
> Private key file: applicationdata\.silc\private_key.prv
> cipher aes-256-ctr
> HMAC" hmac-sha256-96
> Use perfect forawrd secery: no
> Public key authentication: No
> Block IM's without key exchange: yes
> Block messges to whiteboard: no
> automatically open whiteboard: no
> digital sign and verity all messages: no
>
> Proxy type is set to global settings but I don't have any global proxy
> type set.
>
> Any help is greatly appreciated.
>   

 		 	   		  
_________________________________________________________________
Your E-mail and More On-the-Go. Get Windows Live Hotmail Free.
http://clk.atdmt.com/GBL/go/201469229/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pidgin.im/pipermail/support/attachments/20100305/9e6c623c/attachment.htm>


More information about the Support mailing list