Version 2.6.4 instead of 2.6.6

Stanley F. stanfoe at web.de
Tue Mar 2 10:25:22 EST 2010


OK, you're right. I'd built pidgin from source so it wasn't updated correctly by
apt.
I uninstalled it completely and reinstalled from repository and now it works.


Brian Morrison schrieb:
> On Tue, 02 Mar 2010 14:21:57 +0100
> "Stanley F." <stanfoe at web.de> wrote:
> 
>> Yes, i've restarted pidgin.
>>
>> Also the previous version was 2.6.5 and not 2.6.4 so the string
>> should have be 2.6.5 if your assuption would be right.
> 
> Well if the upgrade package was correct then the only possibility is
> that there is another Pidgin installation somewhere else that is being
> run instead of the one from the package.
> 
> Try 'which pidgin' from the command line, it will point to the binary
> being run. See if that is the same location that the package thinks its
> binary is located. If there is another copy then have you installed
> Pidgin yourself at any point, built from source for instance?
> 
> BTW, please reply to the list and not to me directly otherwise other
> people cannot follow the discussion.
> 



More information about the Support mailing list