Version 2.6.4 instead of 2.6.6

Stanley F. stanfoe at web.de
Tue Mar 2 06:30:01 EST 2010


Hello,

this morning my pidgin 2.6.5 was updated to 2.6.6. But the about menu says it is
version 2.6.4: "Pidgin 2.6.4 (libpurple 2.6.4)".
I've checked the apt-get history and it said version 2.6.6 has been installed.
What version do i have now?

my os is ubuntu 8.10
and the repository: deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu
intrepid main

thanks in advance

stanley



More information about the Support mailing list