AIM information

Evan Platt evan at espphotography.com
Mon Jun 28 13:18:08 EDT 2010


On 06/28/2010 10:09 AM, Gonzalo Amor wrote:
>
> “Through communications with another one of our technology partners we 
> have been informed that AIM is planning to decommission the 5.x / 6.x 
> protocol's by mid July.”
>
> So, if this is true, how will this affect pidgin?
>
>

While I'm not a developer, AIM is currently on 7.3.x protocol. I'm 
fairly certain Pidgin is at least on 7.x.

Typically, if there's a major revision to a protocol, a non compliant 
client would cease to work - when you are unable to connect with a 
protocol, and the answer is "You need to upgrade", that's a good hint 
that the developers of Pidgin had to upgrade the client protocol. If 
Pidgin were using a 6.x or 5.x protocol, I'm fairly certain it would not 
connect to the AIM servers.

I could be totally wrong, but I'm pretty sure I'm not :)



More information about the Support mailing list