Outdated known issues list

David Balažic david.balazic at comtrade.com
Tue Jun 22 04:35:00 EDT 2010


Hi!

Know issues page(*) says "will be fixed in 2.7.1" for many items.
2.7.1 was released a while ago.
Either those item should be deleted and replaced with a general
"Update to 2.7.1", or the wording changed to "is fixed in 2.7.1".

Regards,
David Balažic

* - http://pidgin.im/support/



More information about the Support mailing list