Glenn McMillan glenns at
Wed Jun 2 08:39:30 EDT 2010

Hey There,

I am using Ubuntu 10.04 along with Pidgin Instant Messenger v 2.6.6. I 
have been to the website to see if there is a newer version of the linux 
release (as I have just installed Pidgin onto a windows machine for my 
partner and noticed the release was a later version).

Now, I am a little bit newbie when it comes to Linux, so im not exactly 
sure how to upgrade the version I have after downloading the *.tar.bz2 
file from the website. I have extracted it into my Downloads directory 
but after running a './configure --disable-gtkui' I am getting the 
following error:

configure: error:
You must have libxml2 >= 2.6.0 development headers installed to build.

I am not sure what libxml2 is but is there a debian download for this 
release of Pidgin at all?

Glenn McMillan

glenn at MSN.

More information about the Support mailing list