your program doesn't work with qq.

Preppy Jock preppyjock at gmail.com
Thu Jan 21 19:16:50 EST 2010


i just downloaded the lastest 2.6.5

i got the following chinese from qq. it basically tells me that my
version has stopped working, i should go to that site, and download
the latest version.


尊敬的用户,您的QQ版本已经停止使用,
请到http://hi.qq.com
下载并安装最新的QQ版本。
给您带来不便,敬请谅解!



On Thu, Jan 21, 2010 at 4:07 PM, David Woolley
<forums at david-woolley.me.uk> wrote:
> Preppy Jock wrote:
>>
>> i just tried to use it, i got a notice telling me that my version is
>> old, i need to update to the newest qq program.
>
> You haven't told us which version of Pidgin you are using, which is rather
> important if you are talking about version compatibility problems.
>
> Also, it is sometimes important to include the exact text of error messages.
>>
>>
>>
>
>



More information about the Support mailing list